Nethserver im Test

Installation

Nach dem Start des Systems werden wir direkt mit der Sprachauswahl konfrontiert. Hier können wir im Moment nur zwischen Englisch und Italienisch wählen. Warum? Gute Frage. Aber schauen wir erstmal weiter. Da ich des italienischen nicht so mächtig bin entscheide ich mich mal für Englisch. Nach der Sprachwahl wird unser LAN Interface abgefragt und wir werden zur Konfiguration gebeten.

nethserver

 

Sobald das Interface konfiguriert ist, werden wir darauf hingewiesen, dass das root Passwort auf: Nethesis,1234 gesetzt ist und die Installation des Systems beginnt. Mit dem grafischen Installer von CentOS ….. OK. Aber warum hat man den dann nicht von Anfang an verwendet und dem User somit ein paar mehr Einstellmöglichkeiten mitgegeben? Naja. Erstmal weiter.

Ist die Installation beendet, begrüßt uns eine Konsole mit dem Login Prompt. Gut meld ich mich mal an. Leider sieht es nach der Anmeldung immer noch sehr trostlos aus. Man wird nicht darauf hingewiesen, dass man vielleicht lieber das Webinterface verwenden sollte bzw. bekommt mitgeteilt, wo sich dieses befindet. Das hab ich dann nach einem kurzen Blick ins Handbuch entdeckt: https://serverip:980

Nach dem Login auf der Weboberfläche geht es direkt mit der Installation weiter. JETZT wird man nach einem root Passwort gefragt (und es wird darauf geachtet, dass dieses auch sicher ist). JETZT wird man nach einem Rechnernamen gefragt, welchen man vergeben möchte. Hat man das Setup dann auch durchlaufen erwartet einen das installierte System.

Ich sag mal: Sehr übersichtlich. Die Grundkonfiguration des Systems bietet nicht gerade viel Auswahl.

nethserver2

Wer sich jetzt wie ich denkt, dass lässt sich ja schnell ändern stößt auf folgenden Fehler:

nethserver3

Error YumRepo Error: All mirror URLs are not using ftp, http[s] or file. Eg. Invalid release/ removing mirrorlist with no valid mirrors: /var/cache/yum/x86_64/6/centos-base/mirrorlist.txt {„error“: „Cannot retrieve repository metadata (repomd.xml) for repository: centos-base. Please verify its path and try again“}

Dieser erscheint, zu mindestens bei mir in der VM, bei dem Versuch weitere Pakete zu installieren. Schon der Aufruf des Software-Centers bringt diesen Fehler. Somit endet der Test an dieser Stelle erstmal. Ich werde mal dem Support schreiben und mal schauen was dabei heraus kommt.

Schaut man sich übrigens die Demo auf der Seite nethserver.org an, stellt man fest, dass dort die Softwareinstallation auch nicht funktioniert. Leider lässt sich aber auf Anhieb nichts im Forum finden. Sollte bei euch der Software-Center funktionieren meldet euch mal. Wäre nett zu wissen woran das liegt.

  • in der Konsole ausführen
    eorepo nethserver-base nethserver-updates base updates
    dann sollte das Software Center funktionieren.

  • skell75

    bist du an der Sache noch dran? Weil mittlerweise das Software Center funktioniert, incl deutscher Sprachunterstüzung etc.

  • skell75

    btw….wenn man sich per disqus authentifizieren möchte um dir was zu schreiben, kommt eine Fehlermeldung von disqus. Kann es sein das da was falsch verlinkt ist. Es macht mir den Anschein als ob man sich bei disqus registriert anstatt einzuloggen. Deshalb auch die Fehlermeldung: diese Email adresse ist schon bekannt…:-)